Патч 10.0.1.18

 Top Next

Что нового в версии 10.0.1.18:

Доработки

Отчеты


Доработки

 Top Previous Next

1. [Заявка АП-3 6774-АП18-8] В окне "сметные ресурсы", при наведении курсора на наименование ресурса, показывается всплывающая подсказка с полным наименованием этого ресурса. Добавлена возможность отключения этой опции в окне настроек на вкладке "сметные".

2. [Заявка АП-4 6774-АП18-9] Добавлена возможность фиксации информационных окон в Проектной смете и Актах выполненных работ. Данный функционал доступен в контекстном меню, п. "Вид"->"Закрепить окна"

3. [Заявка № 6774-АП18-14] В команде "Найти и заменить" реализован поиск по полям "KKS\MCS", "Примечание к поправке" и "Описание к поправке".

4. [Заявка № 26-ЦА] Разработана утилита для автоматического формирования отчетов по использованию программы с сохранением результатов в базе данных MS SQL Server. Полный функционал утилиты описан в руководстве пользователя.

5. [Заявка № 28-ЦА] Запрещено автоматическое заполнение полей "Код KKS" и "ID_ИСУП" при копировании строк типа "Спецификация" значениями из ближайшей предшествующей строки типа "Спецификация". Для добавляемых строк типа "Ресурс" функционал автоматического заполнения полей "Код KKS" и "ID_ИСУП" остался неизменным.


Отчеты

1. [Заявка 20815-АЭП18-1]. В параметры шаблонов "Смета 17-гр. для АЭП" и "Смета 17-гр. с оборудованием для АЭП" на закладку "Вид документа" добавлен параметр "Номер первого листа", позволяющий задать вручную номер, с которого будет начинаться нумерация листов сметы.

2. [Заявка 20815-АЭП18-2]. Добавлены шаблоны:

- Смета 17-гр. для АЭП АЭС Смоленская

- Смета 17-гр. для АЭП АЭС Курская

- Смета 17-гр. для АЭП АЭС АККУЮ

- Смета 17-гр. для АЭП АЭС РУППУР

- Смета 17-гр. для АЭП АЭС БУШЕР

- Смета 17-гр. для АЭП с оборудованием АЭС Смоленская

- Смета 17-гр. для АЭП с оборудованием АЭС Курская

- Смета 17-гр. для АЭП с оборудованием АЭС АККУЮ

- Смета 17-гр. для АЭП с оборудованием АЭС РУППУР

- Смета 17-гр. для АЭП с оборудованием АЭС БУШЕР

3. [Заявка № 29-ЦА]. Добавлена возможность выбора варианта вывода на печать графы "Общая масса оборуд., т" в отчетах:

- Смета 17-гр. для АЭП с оборудованием

- Смета 17-гр. для ВВЭР с оборудованием

- Смета 17-гр. для Курской АЭС-2 с оборудованием

- Смета 17-гр. для АЭП с оборудованием АЭС Смоленская

- Смета 17-гр. для АЭП с оборудованием АЭС Курская

- Смета 17-гр. для АЭП с оборудованием АЭС АККУЮ

- Смета 17-гр. для АЭП с оборудованием АЭС РУППУР

- Смета 17-гр. для АЭП с оборудованием АЭС БУШЕР


Патч 10.0.1.17

Что нового в версии 10.0.1.17:

Доработки


Доработки

1. (6.2.4) Реализована автоматическая привязка индексов из сборника или по смете в целом на строки с назначенными вручную индексами, при добавлении/изменении сборника индексов или индексов по смете в целом в уровне цен. Соответствующая настройка находится в параметрах программы на вкладке "Сметные".

2. (6.2.5) В документ "Журнал учета выполненных работ КС-6" добавлена колонка "Номер по порядку".

3. (6.2.5) Добавлена возможность зафиксировать столбцы в документе "Журнал учета выполненных работ КС-6".

4. (6.2.5) В документе "Журнал учета выполненных работ КС-6" строка с превышением стоимости или объема подсвечивается полностью, а не ячейка отдельно.

5. (6.2.5) При навигации в документе "Журнал учета выполненных работ КС-6" теперь выделяется строка целиком вместо ячейки.


Патч 10.0.1.16

Что нового в версии 10.0.1.16:

Доработки

Отчеты


Доработки

1. [Заявка №19]. В случае замены пользователем вида/типа работ в позиции сметы выдается соответствующее предупреждение.

2. [Заявка №22]. При удалении выделенных строк в смете в случае, если среди них есть структурные, выдается соответствующее предупреждение (ранее задавался вопрос "Удалить строки?").

3. [Заявка №25]. В параметрах локальной сметы на закладке "Общие" добавлены поля "Номер спецификации" и "Прочие". Предусмотрено обязательное заполнение хотя бы одного из перечисленных полей: "Номер (список) чертежей", "Номер спецификации" и "Прочие".

4. [Заявка №27]. Доработаны параметры локальной сметы:

- на вкладке "Наименования" добавлены поля "Ревизия документа", "Номер ЛСР/ЛС по МДС", а поле "Номер ЛСР/ЛС" переименовано в "Архивный номер ЛС";

- на закладке "Должностные лица" добавлены поля "Объемы согласовал/ФИО" и "Объемы согласовал/должность".

Обеспечен экспорт-импорт вышеуказанных полей в .sobx, .xml и вывод на лист Source в Excel.

[ОТЧЕТЫ В ДАННЫЙ МОМЕНТ В РАЗРАБОТКЕ!]

5. [Заявка АП-5 6774-АП18-10]. В параметрах объекта, секция "Наименования", добавлена возможность привязки объекта к договору.


Отчеты

1. [Заявка №20]. Добавлена возможность вывода показателей "Возврат материалов" и "Строительный объем" в шапку следующих отчетных документов:

- Смета по ФЕР (12 граф)

- Смета для ТЕР МО (12 граф) - построчная индексация

- Смета 11-гр. для АЭП

- Смета 13-гр. для АЭП

- Смета 13 гр. для НИАЭП

- Смета 13 гр. для НИАЭП (Белорусская АЭС)

- Смета 14-гр. для АЭП с оборудованием

- Смета 16-гр. для НИАЭП с оборудованием

- Смета 17-гр. с показом НР и СП для РОСАТОМ

- Смета 17-гр. для АЭП

- Смета 17-гр. для ВВЭР

- Смета 17-гр. для Курской АЭС-2

- Смета 17-гр. для АЭП с оборудованием

- Смета 17-гр. для ВВЭР с оборудованием

- Смета 17-гр. для Курской АЭС-2 с оборудованием

- Смета 15-гр. для ВВЭР

- Смета 17-гр. ВВЭР для АО "Атомпроект"

- Смета 17-гр. ВВЭР с оборудованием для АО "Атомпроект"

- Смета 17-гр. для АЭС Пакш

- Смета 17-гр. с оборудованием для АЭС Пакш

2. [Заявка №21] Разработана новая выходная форма "Локальная ресурсная ведомость (РТМ) для АЭС "Бушер-2".

3. [Заявка №25]. В шапку отчетных документов в графу "Основание" добавлен вывод информации из полей "Номер спецификации" и "Прочее". В случае печати шапки на каждую ЛС, основание (список чертежей) будет иметь вид - "Основание: Номер (список) чертежей, Номер спецификации, Прочее".

Сделано в отчетах:

- Смета по ФЕР (12 граф)

- Смета для ТЕР МО (12 граф) - построчная индексация

- Смета 11-гр. для АЭП

- Смета 13-гр. для АЭП

- Смета 13 гр. для НИАЭП

- Смета 13 гр. для НИАЭП (Белорусская АЭС)

- Смета 14-гр. для АЭП с оборудованием

- Смета 16-гр. для НИАЭП с оборудованием

- Смета 17-гр. с показом НР и СП для РОСАТОМ

- Смета 17-гр. для АЭП

- Смета 17-гр. для ВВЭР

- Смета 17-гр. для Курской АЭС-2

- Смета 17-гр. для АЭП с оборудованием

- Смета 17-гр. для ВВЭР с оборудованием

- Смета 17-гр. для Курской АЭС-2 с оборудованием

- Расчет для Multi-D проектов

- Смета 15-гр. для ВВЭР

- Смета 17-гр. ВВЭР для АО "Атомпроект"

- Смета 17-гр. ВВЭР с оборудованием для АО "Атомпроект"

- Смета 17-гр. для АЭС Пакш

- Смета 17-гр. с оборудованием для АЭС Пакш

- Смета 17-гр. для АЭС Пакш (для проекта)

- Смета 17-гр. приказ 1/850-П

4. [Заявка АП-1 6774-АП18-6]. Добавлены шаблоны "Смета 17-гр. для АЭС Пакш (для проекта)" и "Смета 17-гр. с оборудованием для АЭС Пакш (для проекта)".

5. [Заявка 6774-АП18-12]. Добавлен шаблон "Смета 17-гр. приказ 1/850-П".

6. [Заявка 6774-АП18-13]. Добавлена возможность вывода на печать итогов по сметным строкам с учетом НР и СП в отчете "Форма 4 ЛС 11 граф для АО "Атомпроект".


Патч 10.0.1.15

Что нового в версии 10.0.1.15:

Доработки


Доработки

1. [Заявка №16]. При импорте спецификации в формате xml теперь импортируется также и код ФСГ. В случае наличия данного кода в справочнике кодов ФСГ, импортируемый код привязывается к соответствующей сметной строке.

2. [Заявка №17]. Снято ограничение на размер формулы объема сметной строки.


Патч 10.0.1.14

Что нового в версии 10.0.1.14:

Доработки

Отчеты


Доработки

1. [Заявка №1]. Обеспечен вывод в выходные формы в строку комплекта кодов KKS составляющих комплекта.

2. [Заявка №2]. Обеспечена сортировка по коду системы. Введен стандартный тип кода системы: первые два символа - цифры, следующие три символа - буквы (общая длина - 5 символов) и нестандартный: первый символ - цифра, следующие два символа - буквы (общая длина - 3 символа). Сортировка ведется с учетом указанных типов.

3. [Заявка №10]. При экспорте в Excel в режиме групповых операций в выходных формах теперь отображается код KKS.

4. [Заявка №11]. Реализован поиск по коду KKS/MCS в следующих режимах:

- поиск в объектах;

- поиск по проектной смете;

- поиск объектов по параметрам.

5. [Заявка №12]. Обеспечено формирование лимитированных итогов по ФСГ с разбивкой по статьям затрат: строительные, монтажные, оборудование и прочие.

6. [Заявка №13]. Добавлена настройка в параметры программы на закладку сметные "Показывать в наименовании примечание к поправке для новых строк".

7. [Заявка №23]. Исправлено некорректное поведение при группировке строк спецификаций, если присутствовали комментарии.


Отчеты

1. [Заявка №6]. Разработана новая отчетная выходная форма "Локальная ресурсная ведомость (РТМ)", которая формируется из проектной сметы или из окна группового экспорта в Excel.

2. [Заявка №9]. Во всех отчетных формах теперь корректно учитываются НР и СП за итогом.


Патч 10.0.1.13

Что нового в версии 10.0.1.13:

Доработки


Доработки

1. Реализована возможность автоматической выборки материалов и оборудования по заданным параметрам из отмеченной пользователем группы объектов или актов КС-2 с формированием отчета в программе и в Excel.

2. Реализовано отображение превышения стоимости сметной позиции по сумме актов КС-2 во вкладке "Содержание" в поле "Краткое описание объекта" и "Краткое описание акта". Дополнительно в сметной таблице и таблице акта выполненных работ КС-2 предоставлена возможность выделить строки с превышением стоимости.

3. Обеспечена возможность сравнения рабочего объекта с любой его ревизией и сравнение акта КС-2 с любой его ревизией.

4. В Комплекс включена разработка по поддержке открытого программно-независимого формата для обеспечения обмена сметно-нормативными данными по отраслевым проектам капитального строительства.


Патч 10.0.1.12

Что нового в версии 10.0.1.12:

Доработки

Исправлены ошибки

Отчеты


Доработки

1. [Заявка №14-ЦА] Реализован импорт спецификации в формате XML в объект, созданный на основании другой спецификации.

2. [Заявка №15-ЦА] Разрешена группировка выделенных строк с измененными единицами измерения или объемами.

Примечание: при загрузке обновленной спецификации, в случае изменения объема или единицы измерения у исходных строк, будет выполнена разгруппировка этих строк с откатом изменений и добавление в смету строк спецификации из файла в исходном виде.


Исправлены ошибки

1. Исправлено ошибочное применение индекса к ЗПМ для расценок на перевозку грузов в отчетных выходных формах. Теперь применяется индекс к ЭММ.

2. Исправлено ошибочное назначение НР и СП от ЗПМ в расчетах сметной стоимости некоторых расценок на перевозку грузов в базе СН-2012.

3. Исправлена ошибка, которая не позволяла добавить новую строку в М-29.


Отчеты

1. [Заявка № 5-ЦА] Добавлена настройка вида печати кода KKS (перед текстом или за текстом) для колонки "Наименование" в отчётах:

- Смета 11-гр. для АЭП;

- Смета 13-гр. для АЭП;

- Смета 13 гр. для НИАЭП;

- Смета 13 гр. для НИАЭП (Белорусская АЭС);

- Смета 14-гр. для АЭП с оборудованием;

- Смета 16-гр. для НИАЭП с оборудованием;

- Смета 17-гр. с показом НР и СП для РОСАТОМ;

- Смета 17-гр. для АЭП;

- Смета 17-гр. для ВВЭР;

- Смета 17-гр. для Курской АЭС-2;

- Смета 17-гр. для АЭП с оборудованием;

- Смета 17-гр. для ВВЭР с оборудованием;

- Смета 17-гр. для Курской АЭС-2 с оборудованием;

- Акт КС-2 20 граф для Нововоронежской АЭС;

- Акт КС-2 20 граф для Нововоронежской АЭС в т.ц. для АО ИК АСЭ.


Патч 10.0.1.11

Что нового в версии 10.0.1.11:

Доработки

Отчеты


Доработки

1. Добавлена возможность управлять применением зимнего удорожания в расчете стоимостных показателей. Для этого необходимо установить переключатель "Применять зимнее удорожание в расчете стоимостных показателей" в соответствующее состояние в параметрах объекта на вкладке "Способ расчета".


Отчеты

1. В шапку отчетной формы "Локальная смета 9 граф c показом НР и СП" теперь выводятся данные об организации и должностном лице заказчика, утверждающего смету.


Патч 10.0.1.10

Что нового в версии 10.0.1.10:

Исправлены ошибки


Исправлены ошибки

1. Исправлено некорректное копирование цен ресурсов, возникающее, в редких случаях, при объединении объектов.


Патч 10.0.1.9

Что нового в версии 10.0.1.9:

Доработки

Исправлены ошибки

Отчеты


Доработки

1. [Заявка № 47-ЦА] Реализована возможность разгруппировки позиций типа "Спецификация".

2. [Заявка № 50-ЦА] При импорте спецификации в формате XML строки с пустым ISKS_NS_ID теперь пропускаются.

3. [Заявка № 45-ЦА] Обеспечена возможность копирования-вставки строк спецификации без сохранения привязок по ID_ИСУП и Коду KKS/MSC.

4. [Заявка № 46-ЦА] Реализовано распространение данных из полей Панели цен на выделенную группу строк.

5. Ускорено открытие документа тех. части в формате DOC.

6. Отключено автоматическое переформирование отчетного документа при переключении на закладку "Предпросмотр" после внесения изменений.


Исправлены ошибки

1. Исправлено ошибочное действие по вставке строки в смету/акт при нажатии клавиши [Esc] в окне быстрого поиска по нормативам.

2. Исправлено некорректное отображение в режиме "Спецификации" / "Сортировать" сгруппированных строк в составе трубопроводов или комплектов.

3. Не все спецификации импортировались при импорте нескольких объектов в составе одного SOBX-файла.

4. Некорректно рассчитывались лимитированные итоги по материалам заказчика в базисно-индексном способе расчета без компенсации, при вынесении учтенных материалов заказчика подчиненными строками с отрицанием объема, в уровнях цен с назначенным сборником индексов.

5. Исправлена ошибка, приводящая, в некоторых случаях, к некорректному перевызову строки в режиме замены ресурсов.

6. Исправлена ошибка "OneResIndex not assigned", возникающая, в некоторых случаях, при формировании отчетного документа по исполнительной смете.

7. Исправлена ошибка, иногда возникающая при объединении объектов, открытых другими пользователями (…violation of FOREIGN KEY constraint "FK_A_SMETA_IDFORMULS"…).

8. Исправлена ошибка "OneResIndex not Assigned", возникающая, в некоторых случаях, при добавлении ресурса в окне Сметных ресурсов.

9. Исправлена ошибка, приводящая, в редких случаях, к невозможности пересчета проектной сметы/акта.


Отчеты

1 [Заявка № 1]. В отчете "Расчет стоимости ресурсов" изменился способ формирования итоговых стоимостных показателей ресурсов, находящихся в расценке, рассчитанной базисно-индексным методом расчета. Данный способ формирования стоимости будет более приближен к базисно-индексному методу расчета.

2 [Заявка № 54-ЦА]. Внесены исправления в отчеты "Смета 17-гр. для АЭС Пакш" и "Смета 17-гр. с оборудованием для АЭС Пакш":

- Исправлена ошибка расчета показателя "Нормативная трудоемкость, чел.-ч" в шапке ЛС\ЛСР;

- Расширен диапазон номеров формул с типом работ "Оборудование" до 900007, 900008, 900009.


Патч 10.0.1.8

Что нового в версии 10.0.1.8:

Доработки


Доработки

1. [Заявка № 42-ЦА] Обеспечена возможность использования существующего функционала расчета базовой цены с учетом значений НДС, введенных в параметрах программы: Настройки \ Параметры \ Общие \ Ставка НДС.

2. [Заявка № 43-ЦА] Добавлена возможность построчного назначения ставки НДС в проектной смете и актах выполненных работ.


Патч 10.0.1.7

Что нового в версии 10.0.1.7:

Доработки

Отчеты


Доработки

1. [Заявка №37-ЦА] В сметную таблицу и в параметры локальной сметы добавлено новое поле "номер ФСГ". При изменении номера ФСГ в параметрах локальной сметы, новый номер автоматически распространяется на все сметные строки. При добавлении новых строк (в том числе, загружаемых из ИСУП НИАЭП посредством формата XML) осуществляется автоматическое распространение номера ФСГ из параметров локальной сметы.

2. [Заявка №38-ЦА] Реализовано автоматическое формирование лимитированных итогов по ФСГ.

3. [Заявка №44-ЦА] В параметры объекта в секцию "Наименование" добавлена настройка, позволяющая использовать код KKS в качестве имени файла при экспорте объекта.


Отчеты

1. Доработано использование возвратных сумм в отчетах по ТСН.

2. Теперь "Код KKS/MCS" заполняется в шаблонах "Смета 17-гр. для АЭС Пакш" и "Смета 17-гр. с оборудованием для АЭС Пакш".


Патч 10.0.1.6

Что нового в версии 10.0.1.6:

Доработки


Доработки

1. [Заявка №39-ЦА] В программу добавлен справочник номеров сметных групп и смет (ФСГ).

2. [Заявка №40] Белорусский рубль и Турецкая лира сделаны видимыми в выпадающем списке валют панели цен.

3. [Заявка №41] Справочник валют дополнен валютами, официальные курсы которых по отношению к рублю устанавливаются ЦБ РФ ежедневно. Дополнительно предоставлена возможность скрытия неиспользуемых валют в выпадающем окне панели цен.

4. Исправлена ошибка в Нормонавигаторе - нормативы из баз "ФЕР-2001 (редакция 2014 г.)" и "ГЭСН-2001 (редакция 2014 г.)" находились при поиске в базах редакции 2009 г.


Патч 10.0.1.5

Что нового в версии 10.0.1.5:

Доработки


Доработки

1. Полностью переработан быстрый поиск по нормативной базе "НормоHавигатор":

- Добавлена возможность поиска по путям поиска и по сборникам.

- В строке текста для поиска теперь запоминаются последние запросы.

- Добавлена возможность включать в поисковый запрос поиск по истории развития. Найденные таким образом папки/сборники отображаются отдельно от самой нормативной базы.

- В результатах поиска теперь показываются все нормативы, удовлетворяющие критериям (ранее показывалось не более 1000 нормативов на каждую нормативную базу).

- Результаты поиска теперь сгруппированы отдельно в списке сборников/папок/нормативных баз и отдельно в таблице с нормативами с возможностью синхронизации между ними.

- Результаты поиска теперь могут быть отфильтрованы как по единице измерения, так и по ценовым показателям.

- Добавлена возможность показа техчасти норматива.

- Появилась возможность поиска (перехода) по списку сборников/папок/нормативных баз, полученных по результатам поискового запроса.

- Оптимизирована подсветка в результатах поиска. Теперь она не вызывает задержку отображения результатов поиска, по сравнению с поиском без подсветки.

- Ускорено получение результатов при поиске по нескольким или всем установленным нормативным базам.

2. При переходе в документ технического описания сборника работ реализована подсветка всех упоминаний искомого обоснования с возможностью перемещения по ним. Данный функционал доступен для документов формата HTML, а также для документов формата DOC при условии наличия MS Word 2007 и старше. При отсутствии установленного MS Word необходимой версии, будет использован OpenOffice Write или LibreOffice Write. В случае отсутствия вышеперечисленного программного обеспечения, документ технического описания будет загружен с помощью MS Word Viewer без поддержки данного функционала.

3. В окне выбора норматива из классификатора, а также в справочнике классификаторов, добавилась возможность показа всех нормативов, а не только привязанных к выделенному узлу классификатора. Также теперь есть возможность поиска нужных узлов классификатора.


Патч 10.0.1.4

Что нового в версии 10.0.1.4:

Доработки


Доработки

1. [Заявка №22-ЦА] Реализована возможность группировки строк спецификации по атрибутам проектной потребности (номенклатурной единицы). Предоставлена возможность сортировки строк спецификации в отдельном окне с последующей группировкой в ручном режиме (по выделению).

2. [Заявка №30-ЦА] Реализован функционал подробного раскрытия позиций локальных смет, участвующих в формировании суммарного объема трудозатрат по каждому пункту в ресурсном расчете. Получившийся список позиций может быть отфильтрован по нескольким атрибутам.

3. [Заявка №34-ЦА] В режиме "Назначение индекса на выделенную часть" сделано автоматическое распространение инфлятора и дефлятора на зависимые статьи затрат.

4. [Заявка №35-ЦА] Разработан режим групповой операции "Округление объемов сметных строк". Данный режим позволяет округлить объемы сметных строк до заданной точности.


Патч 10.0.1.3

Что нового в версии 10.0.1.3:

Доработки

Исправлены ошибки

Отчеты


Доработки

1. В режиме "Выбор по классифиатору" теперь показываются только нормативы, входящие в поисковый маршрут объекта. В случае, если поисковые маршруты не назначены, то отображаются по-прежнему все нормативы, привязанные к узлу классификатора. Данный режим работает в следующих местах: проектная смета, акт, ресурсная часть, М-29, ресурсный расчет, замена ресурсов (в случае, если она запускается из объекта/акта).

2. Доработан пересчет объекта в другую базу для случая пересчета объекта из базы "ГСН (ГЭСН, ФЕР) 2017" в базу "Крым Республика ТСНБ-2017" в части, касающейся групповых кодов.

3. Оптимизировано создание аналитического отчета для базы с большим количеством объектов.

4. Теперь информация о расчете базовой цены при вынесении ресурса из подвала отображается корректно.

5. Реализовано сохранение последнего выбранного пользователем формата при выгрузке сметного документа в Excel (.xls/.xlsx) с предложением этого формата по умолчанию при следующем экспорте.

6. [Заявка №26-ЦА, №13-ЦА] Реализован поиск по поправкам в объектах/актах. Поиск встроен в режим "Поиск в объектах".

7. [Заявка №28-ЦА] В окне сборника нормативов в менеджере добавлена комбинация клавиш для пункта меню "Копировать в смету" [Alt]+[Ins].

8. [Заявка №28-ЦА] Доработано переключение между окнами в программе. По нажатию [Ctrl]+[Tab] появляется окно с иконками всех открытых окон в программе, ранее доступном только по нажатию клавиши "Список открытых окон" в панели инструментов. При открытом окне повторное нажатие [Ctrl]+[Tab] приводит к перемещению фокуса на следующую иконку окна, а [Shift]+[Ctrl]+[Tab] - на предыдущую.


Исправлены ошибки

1. Исправлено некорректное имя по умолчанию для файла при экспорте актов в Excel/OpenOffice/LibreOffice.

2. Исправлена ошибка расчета поля "Средства на оплату труда" в объектной смете, возникающая при определенных обстоятельствах.

3. Исправлена ошибка, в результате которой служба "StroySoft Search Manager" завершала работу, т.е. прекращалось обновление индексных файлов для "НормоНавигатора" после установки или обновления нормативных баз.

4. [Заявка №32-ЦА] Исправлена ошибка, приводящая к невозможности повторно группировать строки спецификации и обновлять смету новой версией спецификации.

5. Исправлена невозможность изменения доступа пользователей в не ролевой модели разграничения прав доступа.

6. Исправлена ошибка в момент импорта позиций прайса из Excel в смету, если выставлен атрибут "Только для чтения" в свойствах файла с прайсом.

7. Исправлено ошибочное преобразование отрицательных целых значений в дробное (например "-30" в "0.3") в режимах "Вставка позиции прайса из Excel" и "Вставка материала из справочника поставщиков".

8. Исправлена ошибка "OneResIndex not assigned" в момент экспорта в Excel.


Отчеты

1. Исправлено отображение уровня цен ССР в шапке отчетной формы "Сводная смета МДС по ТСН-2001".

2. В шаблоне "Смета 11 граф для РЖД" теперь отображается наименование стройки, к которой привязан объект.

3. [Заявка №29-ЦА, №33-ЦА] Добавлены выходные формы "Смета 17-гр. для Курской АЭС-2" и "Смета 17-гр. для Курской АЭС-2 с оборудованием".

4. [Заявка №36-ЦА] Изменены значения нижнего поля и колонтитула в шаблоне "Смета 13 гр. для НИАЭП (Белорусская АЭС)".


Патч 10.0.1.2

Что нового в версии 10.0.1.2:

Доработки

Исправлены ошибки

Отчеты


Доработки

1. В режиме "Выбор по классифиатору" теперь показываются только нормативы, входящие в поисковый маршрут объекта. В случае, если поисковые маршруты не назначены, то отображаются по-прежнему все нормативы, привязанные к узлу классификатора. Данный режим работает в следующих местах: проектная смета, акт, ресурсная часть, М-29, ресурсный расчет, замена ресурсов (в случае, если она запускается из объекта/акта).

2. Для режимов "Экспорт в Excel", "Предпросмотр", "Групповые операциии" сделано автоматическое задание имени файла согласно виду отображения в менеджере объектов.

3. Доработан пересчет объекта в другую базу для случая пересчета объекта из базы "ГСН (ГЭСН, ФЕР) 2017" в базу "Крым Республика ТСНБ-2017" в части, касающейся групповых кодов.

4. Оптимизировано создание аналитического отчета для базы с большим количеством объектов.

5. Теперь информация о расчете базовой цены при вынесении ресурса из подвала отображается корректно.

6. Реализовано сохранение последнего выбранного пользователем формата при выгрузке сметного документа в Excel (.xls/.xlsx) с предложением этого формата по умолчанию при следующем экспорте.


Исправлены ошибки

1. Исправлено некорректное имя по умолчанию для файла при экспорте актов в Excel/OpenOffice/LibreOffice.

2. Исправлена ошибка расчета поля "Средства на оплату труда" в объектной смете, возникающая при определенных обстоятельствах.

3. Исправлена ошибка, в результате которой служба "StroySoft Search Manager" завершала работу, т.е. прекращалось обновление индексных файлов для "НормоНавигатора" после установки или обновления нормативных баз.

4. Исправлена ошибка, приводящая к невозможности повторно группировать строки спецификации и обновлять смету новой версией спецификации.

5. Исправлена невозможность изменения доступа пользователей в не ролевой модели разграничения прав доступа.

6. Исправлена ошибка в момент импорта позиций прайса из Excel в смету, если выставлен атрибут "Только для чтения" в свойствах файла с прайсом.


Отчеты

1. Исправлено отображение уровня цен ССР в шапке отчетной формы "Сводная смета МДС по ТСН-2001".

2. В шаблоне "Смета 11 граф для РЖД" теперь отображается наименование стройки, к которой привязан объект.

3. Добавлены выходные формы "Смета 17-гр. для Курской АЭС-2" и "Смета 17-гр. для Курской АЭС-2 с оборудованием".

4. Изменены значения нижнего поля и колонтитула в шаблоне "Смета 13 гр. для НИАЭП (Белорусская АЭС)".


Патч 10.0.1.1

Что нового в версии 10.0.1.1:

Доработки

Исправлены ошибки


Доработки

1. Обеспечено редактирование поля "Код KKS\MCS" для смет, созданных не на основе спецификации.

2. Ускорены экспорт и импорт объектов, актов и локальных смет в формате XML при работе в терминальном режиме.


Исправлены ошибки

1. Исправлена ошибка, приводящая к невозможности загрузить измененную спецификацию из ИСУП, если в исходной смете строки перенести в другой элемент структуры.


Патч 10.0.1.0

Что нового в версии 10.0.1.0:

Доработки

Исправлены ошибки

Отчеты


Доработки

Исправлены ошибки

1. Реализована поддержка LibreOffice для формирования выходных форм.

2. Реализовано сохранение выходных документов в формате XLSX.

3. Реализована возможность одновременного формирования выходных документов в форматах PDF, XLSX и XLS.

4. Реализована поддержка прочих затрат в режиме "Проверка сметы".

5. Реализовано параметрическое включение режима запрета на превышение объемов выполнения в актах. Настройка "Запрещать перепроцентаж в актах" расположена в параметрах программы, секция "Администрирование", и доступна для изменения только Администратору программного комплекса.

6. Доработан Вид строки для расценок из 16 главы ТСН: добавлены "Прочие затраты", ЭММ и ОЗП указаны с учетом НР и СП (как в нормативной базе).

7. Реализовано распространение во все уровни цен базовой цены, рассчитанной на основании Сборника текущих цен и индекса-дефлятора для материалов с нулевой базовой ценой, при вставке материала из сборника, перевызове или изменении Сборника текущих цен (Вида цен) в параметрах уровня цен, при установленной галке "При изменении текущей цены материала распространить базовую цену на все уровни цен с этого уровня" "для материалов из СНБ".

8. Учтено ограничение области видимости объектов, заданное правами доступа, в следующих режимах:

- Групповые операции;

- Сравнение смет;

- Поиск в объектах;

- Поиск объектов (актов) по параметрам.

9. Реализована возможность задать коэффициент пересчета к сметной цене в индексах по смете в целом независимо от выбранного способа назначения индекса, для объектов в которых стоимость рассчитывается на основании нормативной сметной цены.

10. Доработан помощник панели цен для значений Итоговых ЭММ и ОЗП расценок из 16 главы ТСН.

11. При назначении индексов через панель индексов (выбором из сборника индексов или по шифру) для материалов с нулевой базовой ценой и текущей ценой из Сборника текущих цен (Вида цен) теперь применяются только индексы-дефляторы, для расчета базовой цены на основании текущей, также как и при перевызове и вставке материала из сборника.

12. Реализована поддержка прочих затрат в режиме "Сравнение смет".

13. Реализована поддержка прочих затрат в режиме "Экспертиза акта".

14. Реализована поддержка прочих затрат в режиме "Укрупнение расценок".

15. В режиме "Назначить индексы на выделенную часть" в смете/акте реализовано назначение индекса к прочим затратам.

16. Увеличено количество значащих цифр дробной части лимитированных итогов при выборе точности "Без округления".

17. Разрешено копирование и печать техчасти.

18. В параметры сборника индексов добавлены поля "номер сборника", "НР и СП от ЗПМ". Значения НР и СП от ЗПМ попадают в параметры сметы при выборе сборника индексов, а номер сборника отображается в отчетах.

19. Реализована возможность при экспорте нескольких объектов в форматах SOBX и XML сохранять объекты в отдельных файлах (по одному экспортному файлу на каждый объект).

20. В сборники материальных ресурсов, машин и механизмов ГСН-2017 добавлена колонка "Обоснование 2001", которая содержит старые обоснования материальных ресурсов и машин.

21. В объекте, рассчитанном по базе ГСН-2017, обеспечена возможность перевызова ресурсов по старым обоснованиям.

22. Пересчет объекта в базу ГСН-2017 возможен из открытой проектной сметы, после установки соотвествующих параметров для ГСН-2017 и перевызова всех расценок.

23. Доработан режим "Пересчет объекта в другую базу" для ГСН-2017.

24. В режиме "Пересчет объекта в другую базу" для строк, которые не удалось обработать, устанавливаются закладки, что дает возможность быстро переместиться к ним в смете.

25. Добавлены типы затрат "Всего", "ПрочиеЗатр", "ЭММсНРиСП", "ЗПМсНРиСП" в мастер формул лимитированных затрат для использования расценкок из сборников перевозок, рассчитанных на основании Сметной цены, а также 16 гравы ТСН-2001.

26. Ускорено открытие сборников индексов, импортированных с помощью режима "Импорт индексов из Excel".

27. В нормативной части, в ценниках, скрыты столбцы Бетон: марка/объем/масса.

28. Добавлена возможность изменения размера поисковых окон до минимального как по высоте, так и по ширине.

29. Реализовано назначение и снятие индикации строк (сметных/подчиненных/строк-комментариев) цветами/пометками.

30. В режиме открытого ССР, при переносе объекта/ЛС/Р/ПР по главам реализовано отображение полной информации по объекту (шифр/наименования/код KKS) в зависимости от переключателя меню "Вид".

31. Реализовано создание пользовательских формул лимитированных затрат с учетом динамических итогов.

32. Реализованы ролевые модели назначения прав пользователей с указанием области видимости в режиме "Администрирование прав пользователей".

33. Реализован механизм экспорта/импорта настроек прав пользователей между базами данных с полным содержимым: включая структуру, области видимости и ролевые модели.

34. При импорте спецификации снято ограничение на размер атрибута NM_NAME.

35. При импорте спецификации более не выводится сообщение о неподдерживаемых атрибутах.

36. Реализован поиск по поправкам в проектной смете/акте. Поиск встроен в режим "Поиск в смете" в открытом сметном документе.

37. Реализовано задание администратором строки с описанием для базы данных и отображения заданного описания в заголовке главного окна программы для всех пользователей.

38. Добавлена настройка в параметрах объекта "Автоматически задавать округление при занесении формулы на объем до 6 знаков".


Исправлены ошибки

1. Исправлена ошибка, приводящая к невозможности копирования в смету позиций по прайсу.

2. Исправлена ошибка, приводящая, в некоторых случаях копирования и вставки сметных строк, к ошибочной индикации неназначенности индексов на эти строки.

3. Средства на оплату труда в объектной смете теперь формируются согласно ее параметрам.

4. Исправлено ошибочное пропадание примечания и кода поправки на подчиненных строках в момент их редактирования.

5. Исправлена ошибка при попытке сформировать отчет в режиме групповые операции "Замена ресурсов".

6. Исправлено некорректное распространение рассчитанной базовой цены в другие уровни для материала с отпускной ценой, пришедшей из незонального вида цен.

7. Исправлена ошибка, возникающая при изменении валюты в панели цен для материалов.

8. Исправлена рассинхронизация панели цен для материалов со сметной таблицей.

9. Исправлено некорректное игнорирование группы переключателей в параметрах объекта "При перевызове оставлять старыми" во время поиска по обоснованию в некоторых нормативных базах.

10. Исправлена ошибка, возникающая при продолжительном скролировании колесиком мыши выпадающих списков в случае терминального запуска программы.

11. Исправлена ошибочная невозможность повторного выделения всей сметы после очистки поправок.

12. Исправлена ошибка при копировании сметных строк, в которых содержатся формулы на базовые показатели.

13. Исправлена ошибка, приводящая в некоторых случаях к зависанию программы в режиме поиска в нормативной базе.

14. Исправлена ошибка, приводящая к обнулению ЗУ по формулам при изменении типа строки в смете.

15. Исправлена ошибка, при которой в процессе импорта акта строки привязывались не к тем строкам из проектной сметы.


Отчеты

1. Доработан вывод строк "Доплата к ЭММ" в части отображения порядкового номера и обоснования в следующих отчетах:

- Смета по ТСН-2001 начиная с доп.43 (11 граф);

- Смета по ТСН-2001 начиная с доп.43 (11 граф) по двум уровням цен;

- Акт по ТСН-2001 начиная с доп.43 (11 граф);

- Акт по ТСН-2001 начиная с доп.43 (11 граф) по двум уровням цен;

- Акт КС-2 по ТСН-2001 начиная с доп.43 (12 граф);

- Акт КС-2 по ТСН-2001 начиная с доп.43 (12 граф) по двум уровням цен.

2. Доработано отображение установленного на данный момент номера дополнения и номера сборника индексов в следующих отчетах:

- Смета по ТСН-2001 начиная с доп.43 (11 граф);

- Смета по ТСН-2001 начиная с доп.43 (11 граф) по двум уровням цен;

- Акт по ТСН-2001 начиная с доп.43 (11 граф);

- Акт по ТСН-2001 начиная с доп.43 (11 граф) по двум уровням цен;

- Акт КС-2 по ТСН-2001 начиная с доп.43 (12 граф);

- Акт КС-2 по ТСН-2001 начиная с доп.43 (12 граф) по двум уровням цен.

3. Добавлены выходные формы:

- Акт СН-2012 по главам 1-5 (11 граф);

- Акт СН-2012 по главе 6 (11 граф);

- Акт КС-2 СН-2012 по главам 1-5 (12 граф);

- Акт КС-2 СН-2012 по главе 6 (12 граф).

4. Исправлена ошибка отображения цен в отчете "Объектная смета", если в параметрах проектной сметы первым установлен текущий, а вторым базовый уровень цен.

5. Теперь в отчетах ТСН (МГЭ) отображается номер дополнения, установленного на данный момент.

6. В отчетах "Форма 4 ЛС 11 граф для АО "Атомпроект" и "Форма 4 ЛС 11 граф для АО "Атомпроект" (ДЛЯ ПРОЕКТА)" для строк с номером 1100 теперь не склеиваются значения "обоснование" и "альтернативное обоснование".

7. В отчетах "Форма 4 ЛС 11 граф для АО "Атомпроект" и "Форма 4 ЛС 11 граф для АО "Атомпроект" (ДЛЯ ПРОЕКТА)" реализовано формирование итогов по видам работ с использованием номеров формул типового расчета и графы "Наименование".

8. Добавлена выходная форма "Сводный сметный расчет 18 граф (НИАЭП)".

9. Добавлена выходная форма "Акт КС-2 20 граф для Нововоронежской АЭС в текущих ценах для АО ИК АСЭ".

10. Исправлено ошибочное попадание ресурсов с нулевой стоимостью в отчет "Расчет стоимости ресурсов".


Патч 9.2.1.10

Что нового в версии 9.2.1.10:

Доработки

Отчеты


Доработки

1. Реализована возможность включения/выключения расчета начислений, входящих в состав глав сводного сметного расчета.

2. В сводном сметном расчете при переключении в режим предпросмотра скрываются следующие элементы:

- дерево объектов,

- структура расчета,

- окно с переменными,

- строка формул.

3. Введена настройка подстветки следующих строк в ССР:

- элементы структуры,

- главы/суммы по главам,

- строки, добавленные пользователем.

Кроме того, в ССР и в Шаблоне ССР введена возможность выделения текста строк глав/сумм по главам жирным шрифтом.

4. Реализована возможность работы с другими окнами программы при открытом окне сводного сметного расчета.

5. Разработана панель с итогами по типам работ (Строительные, Монтажные, Оборудование, Прочие, Всего) в таблице сводного сметного расчета.

6. Разработан режим привязки объектов к Проекту/Стройке/Очереди/Пусковому комплексу в открытом сводном сметном расчете.

7. Разработан режим копирования/вставки элементов структуры в менеджере объектов с использованием системного буфера обмена.

8. Разработан режим перетаскивания/создания копии элементов структуры в другой объект в менеджере.

9. Реализована возможность назначения норм, процентов на затраты на строительство титульных зданий и сооружений, дополнительныx затраты при производстве работ в зимнее время, а также выбора температурной зоны непосредственно в сводном сметном расчете.


Отчеты

1. Внесены корректировки в шаблон выходных форм "Форма 4 ЛС 11 граф для АО "Атомпроект"" и "Форма 4 ЛС 11 граф для АО "Атомпроект" (ДЛЯ ПРОЕКТА)". Поле "Адрес объекта" сейчас хранит только наименование объекта, которое отображается в шапке документа, а в колонтитул выводится информация из поля "Шифр объекта".

2. В шаблон "Сводная смета МДС" добавлены настройки: "Рисовать рамку для строк" и "Отображать сетку в документе".


Патч 9.2.1.3

Что нового в версии 9.2.1.3:

Доработки

Отчеты


Доработки

1. Реализована возможность глобального назначения дополнительных начислений (запчасти, наценка снаба, комплектация, тара и упаковка, транспортные затраты, заготовительно-складские расходы).

2. Разработаны динамические лимитированные итоги по дополнительным начислениям на объект, локальную смету, раздел, подраздел для оборудования.

3. Разработаны динамические лимитированные итоги по дополнительным начислениям на объект, локальную смету, раздел, подраздел для материальных ресурсов.

4. Разработано отображение итоговой стоимости по элементам структуры объекта при условии установки курсора на требуемый элемент.


Отчеты

1. Реализовано отображение динамических лимитированных итогов в выходных формах:

- Форма 4 ЛС 11 граф для АО "Атомпроект";

- Форма 4 ЛС 11 граф для АО "Атомпроект" (ДЛЯ ПРОЕКТА);

- Смета 17-гр. ВВЭР для АО "Атомпроект";

- Смета 17-гр. ВВЭР с оборудованием для АО "Атомпроект";

- Смета 17-гр. для АЭС Пакш;

- Смета 17-гр. с оборудованием для АЭС Пакш.


Патч 9.2.0.4

Что нового в версии 9.2.0.4:

Доработки

Исправлены ошибки

Отчеты


Доработки

Исправлены ошибки

1. Доработан функционал по редактированию шаблонов лимитированных затрат, а именно: добавлена возможность изменения порядка отображения лимитированных итогов; новый итог добавляется ниже строки, на которой установлен курсор.

2. Добавлена возможность очистки поля "Код KKS" в параметрах ЛС.

3. Доработан функционал по выносу учтенных ресурсов. При исключении учтенных материальных ресурсов тип и вид работы устанавливается в зависимости от типа расценки (тип работ копируется, вид работ присваивается "Материалы монтажные" (№12) если расценка монтажная и "Материалы строительные" (№8) если строительная).

4. Унифицировано формирование имени файла при экспорте в sobx, Excel, XML.

5. Реализовано добавление закрывающей и открывающей скобки при автоматическом формировании формулы на объем для расценок с единицей измерения кратной 10. Доработка позволяет внести в формулу несколько слагаемых в зависимости от требований предметной области.


Исправлены ошибки

1. Исправлен ряд ошибок, связанных с увеличенным размером шрифта в программе. Исправления коснулись панели формул, информационного окна при загрузке справочника поправок, окна лимитированных и окна поиска в смете и нормативной базе.

2. Исправлена ошибка, возникающая при изменении поправок на сметной строке, имеющей в обосновании больше чем 42 символа.

3. Должностные лица теперь не очищаются при применении типовой настройки к объекту, если в типовой настройке они отсутствовали.

4. При выгрузке смет в Excel имя выгружаемого файла теперь не обрезается, если в нем присутствовала точка.

5. Исправлена ошибка, возникающая при корректировке формулы СуммаОпред в шаблоне лимитированных затрат.

6. Исправлена ошибка, в редких случаях приводящая к дублированию ресурсов при копировании/вставке строк в смете/актах.

7. Исправлена некорректная отрисовка адреса объекта на закладке "Описание" в параметрах объекта при установке размера шрифта 150%.


Отчеты

1. В шаблоне "Форма 4 ЛС 11 граф для АО "Атомпроект" округление единичных и итоговых стоимостей происходит согласно выставленным параметрам в шаблоне.

2. Разработана выходная форма "Форма 4 ЛС 11 граф для АО "Атомпроект" (ДЛЯ ПРОЕКТА)".

3. Исправлена ошибка при отображении печатной формы с параметрами после изменения состояния переключателя "Печатать колонтитулы".


Патч 9.2.0.3

Что нового в версии 9.2.0.3:

Доработки

Отчеты


Доработки

Исправлены ошибки

1. При изменении типа строки сбрасываются все неактуальные ценовые показатели.

2. Разработан режим масштабирования шрифтов в программе. Доступны следующие масштабы: 100% (системный), 125% и 150%.

3. Добавлена возможность выбора размера иконок, отображаемых на панелях инструментов.

4. Реализовано правило автоматического задания имени файла при экспорте объекта, локальной сметы в зависимости от установленного переключателя в меню "Вид".

5. Разработан механизм группового экспорта сметной документации в Excel.

6. Увеличен диапазон вносимых данных до 1024 символов в дереве объектов (папка, объект, локальная смета, раздел, подраздел, акт), а также в отчетах.

7. Доработан режим администрирования прав доступа на изменение шаблонов лимитированных затрат.

8. Разработан функционал по корректировке данных, содержащихся в справочнике шаблонов лимитированных затрат.


Отчеты

1. Разработаны новые выходные формы: "Смета 17-гр. для АЭС Пакш", "Смета 17-гр. с оборудованием для АЭС Пакш".


Патч 9.2.0.1

Что нового в версии 9.2.0.1:

Исправлены ошибки

Отчеты


Исправлены ошибки

1. Исправлена ошибка, приводящая в некоторых случаях к несохранению изменений кода ККС в параметрах Локальной сметы.

2. Исправлено ошибочное изменение символа "." (точка) на "_" в имени файла при экспорте смет в Excel.


Отчеты

1. Исправлено ошибочное отображение информации в шапке документа. Теперь вместо номера ЛСР/ЛС отображается код KKS.


Патч 9.2.0.0

Что нового в версии 9.2.0.0:

Доработки


Доработки

1. Реализована возможность копирования строк-комментариев в сметный буфер обмена.

2. Реализовано отображение имени назначенного шаблона в лимитированных затратах.

3. В режиме поиска нормативов в объектах реализован поиск по наименованию в строках-комментариях, а также поиск слова в наименовании целиком.

4. Убрано ограничение по количеству символов, вносимых в поле "Обоснование" в смете.

5. Реализована функция включения/выключения режима автоматического заполнения шифра папки.

6. Добавлена возможность задания параметров "Шифр" и "Полное наименование" для элемента структуры "Папка".

7. Разработан механизм автоматической распечатки выбранных объектов, локальных смет и актов.


Версия 9.1.0.0

Что нового в версии 9.1.0.0:

Доработки

Отчеты


Доработки

1. Доработан функционал менеджера столбцов в таблицах в смете, сметных ресурсах, акте, исполнительной смете, сметном буфере обмена и ресурсном расчете. В окне настроек учтено наличие нескольких уровней цен в смете. Исправлено множество мелких ошибок, связанных различными вариантами настройки столбцов. Введено понятие "Вычисляемый столбец относится к уровню цен". Столбцы, относящиеся ко второму уровню цен, не показываются в смете с одним уровнем цен.

2. Реализована возможность задать базовые значения в виде арифметических выражений для следующих стоимостных показателей: ПЗ, ОЗП, ЭММ, ЗПМ, СтМат, ВозврМат, ТрудСтр, ТрудМаш, ТранспМат. Допустимы основные арифметические операции, скобки и функция округления до заданной точности.

3. Изменен порядок следования стоимостных показателей и поправок в интерфейсе программы в соответствии с порядком в сборнике нормативов.

4. Реализована новая панель цен для материальных ресурсов. Добавлены коэффициенты пересчета из отпускной цены в базовую, возможность задания этих коэффициентов в % или значением.

5. В панели цен для материальных ресурсов реализовано отображение информации об источнике получения индексов.

6. В панель цен для материалов справочно добавлено значение итоговой стоимости материала на единицу объема.

7. В параметрах уровня цен добавлена возможность задания коэффициентов пересчета из отпускной цены в базовую для материальных ресурсов и оборудования.

8. Реализован справочник курсов валют с возможностью загрузки актуального курса с сайта ЦБ РФ. Справочник используется при выборе валюты отпускной цены в панели цен для материальных ресурсов.

9. Разработан режим единого сохранения и применения следующих настроек пользовательского интерфейса программы: размер и положение окон, настройки дополнительных панелей в смете/акте, настройки главного меню программы, настройки выпадающего меню в некоторых окнах, настройки таблиц (видимость колонок, их ширина и последовательность). Дополнительно реализована возможность распространения этих настроек на вновь добавляемых пользователей, применения настроек ко всем существующим пользователям, а также экспорт их в файл и импорт из файла.

10. Разработан режим создания справочников материальных ресурсов путем импорта информации из Microsoft Office Excel или OpenOffice.org.

11. Разработан механизм импорта прайсов непосредственно в смету для решения задачи по автоматизации процесса составления сметной документации с применением функционала копирования позиций материалов и оборудования поставщиков.

12. Доработан функционал назначения поправок на выделенную часть (Ctrl+N). Теперь окно назначения уже инициализировано поправкой с текущей строки, что позволяет копировать поправочные коэффициенты целиком с выбранной расценки и вставлять их в заданный диапазон строк.

13. Реализован механизм, позволяющий настроить список доступных документов в предпросмотре отчетных форм.

14. Осуществляется автоматическая загрузка заказных документов для предпросмотра отчетных форм.

15. Реализован режим пересчета объектов в другую базу для нескольких уровней цен.

16. Переработано округление ресурсов в режиме "Замена ресурсов". Теперь цена округляется всегда до 2 знаков, а стоимость округляется согласно параметрам объекта итоговых показателей.

17. Разработан режим экспорта/импорта объектов, локальных смет, актов, КС-3 и ССР в формате XML.

18. Добавлена возможность фильтрации результатов поиска в нормативной базе и в Нормонавигаторе по наименованию и единицам измерения.

19. При выносе ресурса в смету главной строкой из подвала сметных ресурсов строится формула на объем ресурса, в виде зависимости от объема работы. Соответственно, при изменении объема работы все зависимые ресурсы автоматически рассчитают свой объем.

20. Добавлена возможность изменять тип строки с главной на подчиненную с помощью перетаскивания, Ctrl+C/Ctrl+V, Ctrl+X/Ctrl+V.

21. Реализована возможность назначения типовых настроек на папку, в т.ч. распространение на вложенные папки, с целью автоматического применения ТН при создании новых объектов.

22. Реализована выгрузка итоговых значений норм НР и СП в АРПС при расчете по формулам.

23. В панели индексов в проектной смете и акте добавлена информация о наименовании индекса.

24. Ускорен запуск режима "Поиск объектов (актов) по параметрам".

25. В режиме "Поиск объектов (актов) по параметрам" реализована возможность ограничить область поиска выбранными папками. Для этого необходимо в менеджере спозиционироваться на папке в дереве объектов или выбрать несколько папок в правой части менеджера и запустить режим поиска.

26. В окне "Менеджер лицензий" сортировка осуществляется по столбцам "Год", а затем "Месяц" в порядке убывания.

27. Добавлена возможность автоматического пересчета объема сметных строк у которых единица измерения кратна 10. Данный функционал можно отключить в настройках программы "Настройки-->Параметры-->Сметные".

28. Реализовано удаление только раздела/подраздела, при котором их содержимое будет относиться к родительскому элементу структуры.

29. В параметрах объекта в секции "Работа со строками" добавлен параметр "Автоматически задавать округление при занесении формулы на объем". Данный механизм позволяет автоматически добавлять округление при занесении новой формулы на объем сметной строки.

30. В менеджере объектов реализовано отображение краткого описания объекта, локальной сметы или акта.

31. Добавлено отображение итоговой стоимости объекта в открытой смете.

32. В таблице в проектной смете, акте и исполнительной смете названия колонок приведены в соответствие со статьями затрат в панели цен.

33. Базовые проценты НР и СП (нанель цен, сметная таблица) теперь всегда показываются из формул, независимо от соответствующих параметров объекта. На показ и расчет итоговых процентов НР и СП изменения не повлияли.

34. При копировании/вставке сметных строк, в т.ч. через сметный буфер, формулы на объемы теперь не очищаются при использовании в них ссылок только на глобальные переменные. При наличии ссылок на локальные переменные и объемы других строк, по-прежнему копируются только значения объемов (без сохранения формул) при вставке в другую локальную смету или при использовании сметного буфера.

35. При импорте объектов импорт типового расчета производится только если в базе отсутствует идентичный типовой расчет.

36. В параметрах программы реализована возможность отключения всплывающей подсказки над колонкой "Альтернативное обоснование" в смете.

37. Реализован режим подбора поправок по значению в момент их применения в проектной смете, акте.

38. Разработан режим поиска в справочнике поправок по коду и наименованию.

39. Перевызов (поиск по обоснованию) теперь производится без учета незначащих нулей в цифровых секциях обоснования.

40. В смете, акте и окне сметных ресурсов в колонке "Альтернативное обоснование" реализовано отображение информации о происхождении цены по каждому из двух отображаемых в смете уровней цен.

41. Реализовано отображение техчастей в формате doc.

42. Доработано окно "Поиск в нормативной базе". Теперь вызов окна осуществляется комбинацией клавиш Ctrl+Shift+F; при открытии окна поиска, курсор всегда устанавливается в поле ввода "Наименование"; добавлен дополнительный параметр поиска "Пропускать нулевые цены".

43. Реализована возможность показа в менеджере только выбранных секций. Состояние показа секций запоминается в настройках программы.

44. Реализован режим автоматической нумерации в смете/акте. Режим может быть включен в параметрах документа (секция "Работа со строками") или в открытом документе при выборе пункта меню "Перенумерация строк". Автоматическая нумерация позволяет настроить нумерацию в сметном докумете в одном из режимов: по локальным сметам, по элементам структуры, сквозная по всему документу. Кроме того можно задать начальный номер и шаг нумерации.

45. Реализована возможность занесения в пользовательские итоги разных значений для каждого из уровней цен.

46. Изменено представление данных в режиме проверки сметы. Теперь слева отображаются эталонные (нормативные) данные, а справа проверяемые (сметные). Также в результаты проверки выводится полное наименование элементов структуры.

47. Добавлена возможность изменения даты в уже сформированном акте выполненных работ КС-2.

48. В меню "Менеджер" в панели инструментов добавлена возможность отображения данных по коду KKS.

49. В параметры локальной сметы добавлен "Номер ЛСР/ЛС".

50. В закладке "Объектная смета" в Проектной смете/Акте добавлен столбец "Возврат материалов".

51. Добавлена групповая операция "Задать наименование и номер локальной сметы" .

52. Реализована новая групповая операция "Задать дату уровня цен".

53. В групповой операции "Задать дату уровня цен" добавлена возможность задать наименование уровня цен и возможность управлять необходимостью пересчета объектов после выполнения операции.

54. Для групповых операций "Назначить вид цен" и "Задать дату уровня цен" разработан отчет по выполненным действиям. Отчет содержит выбранные для назначения данные и информацию о содержании параметров уровней цен до выполнения операции.

55. В сметной таблице реализована панель с информацией о данных в текущей выбранной ячейке.

56. Обеспечена возможность создания иерархической структуры неограниченной вложенности в справочнике шаблонов лимитированных затрат.

57. При импорте позиций из прайса стало доступным занесение единицы измерения вручную.

58. Добавлена возможность в Справочнике кодов KKS выбрать "НЕТ". Выполнение данного действия автоматически проставит "&".

59. В менеджере пункт меню "Сохранить объект как" заменен на "Добавить объект".


Отчеты

 Top Previous

MS Excel:

1. В отчете "Объектная смета" стоимостные показатели округляются до 2-ух знаков.

2. Изменена выгрузка ценообразования материалов и оборудования.

3. Разработана новая выходная форма "Смета для ФирСНБ (12 граф)".

4. Исправлена ошибка при выводе сметы на печать, если формула на объем превышает 255 символов.

5. Разработана выходная форма "Проверка сметы". Выходной документ доступен из режима "Проверка сметы".

OpenOffice:

1. В отчете "Объектная смета" стоимостные показатели округляются до 2-ух знаков.

2. Изменена выгрузка ценообразования материалов и оборудования.